VB3-II 2023 released

Just released, perfect for this rainy afternoon :grin:

Just downloaded the demo, works in Ableton
But in Gig Performer it is validated and when I include it, it does not appear.

Mac M1

That is VERY weird

Yes, I doublechecked if it invalid, it is not
It appears in the list of available plugins but when I select it, it does not appear in
the wiring view.

I doublecheck on my Intel Mac and come back with results.

It is ok with the Windows demo.

What happens if you reboot your machine?

Not successful, plugin cannot be loaded.

On my Intel Mac the same behavior, Plugin is validated but cannot be loaded.

Now I booted my Intel Mac and plugin can be loaded

Just read in the YT comments that somebody reported a non working AU version.
What about the VST?

I did not start install anything so far, was just on the way home while reading the information :thinking:

Interesting - it doesn’t show up in GP for me either…only the previous version. Rebooting didn’t help (2015 Intel MBP).

Did you execute a plugin scan in Plugin Manager?

The same as billw here, I am on Mac M1.

I loaded the old AU in GigPerformer and was suggested an update to version 2.0. But it didn’t work after the update and I had two standalone versions. Then I had to deactivate the old license and make sure to have at least one free slot. After that I could activate the new version with the old license and it works, but only as AU, VST does not open.

Now I really hope that the CPU load is lower than with the Hammond B-3X.

On my Mac Intel it is working.
CPU usage shown in GP is about half of BX-3 Hammond.

And the sound of the new Leslie model is similar to IK-Multimedia - after some tweaks.

On my Mac M1 it is working now.
I started the standalone version and pressed the button that I want to run the Demo version.

Then I closed the standalone version, started GP and loaded the pluging
=> now it is working with the AU version

So it’s a licensing issue

OK, here are my results, just gave it a first try on my intel iMac:

  1. After installation I started GP. GP did not recognize an update on the VB3-II.
  2. so I opened the Plugin Manager and checked: old version listed.
  3. I removed the old versions from the list an rescanned: VST3 OK, AU failed!
  4. when trying to re-register I ran out of activations (OK). Solved it and retried step 3) no success for the AU
  5. after a reboot, I started Logic. Logic showed up with a registered VB3-II 2.0.0 AU plugin :slightly_smiling_face:
  6. I opened GP, removed the failed AU version and rescanned, success: AU version passed :slight_smile: :slight_smile: :slight_smile:

Seems to be the registration process or any other initialisation, PlugInfonow also reports Apple/Intel :slight_smile:

Unfortunately I can not update my M1pro MBP, yet as I have two upcoming gigs in the next 14 days.
This will be a hard time for me :crazy_face:


PS: small issue: I have now 2 standalone VB-3 II versions in my application folder as the folder structure has changed :roll_eyes:

Best would be to start the standalone version and register it.
Then scan in plugin manager of GP.

In the plugin manager I saw that for the new plugin the version 2.0 was not shown.
So I deleted all the entries for the new plugin and did a scan.
Now the correct version is shown and all versions are working.

This entry I had to remove and scan again

this is working now

I think the best starting point is to remove everything of the old version. Start the standalone, (re-) register and have fun :sunglasses:

BTW: I already like the VB-3-II remote input :heart_eyes: Just use an analog resonance sweep into a rock organ. WOW!

Is it just the audio through the Leslie?