Help please with opening gig performer 3

I am completely confused… Are we talking about Gig Performer 3 or Gig Performer 4?
Please see this thread: How to report issues and ask properly for help?

If you don’t describe what exactly you did, when the problem arose, and don’t answer to our questions (example) I’m afraid that we can’t help you, simply because we can’t see the whole picture.

Please see the linked thread and provide the necessary information for every point.

Now, after going online…Now gp3 is crashing when almost finished loading gigs… now i’m truly fucked

How can i possibly get this going again… this is truly now a nightmare

This is why i haven’t gone online in years, microsoft got into my computer when i went online and fucked everything, i reinstalled my audio driver and gp3 is now working again for the moment, thu the same file problem persists

Did you uninstall GP3 and then reinstall it, the latter should reset the file associations.

Alternatively (or perhaps before you do this), you might want to use regedit to see what is currently defined as the application associated with .gig files

I did reinstall, i think, but i also reinstalled the audio driver for good measure, explain to me (like I’m a three year old) exactly how to go into Reg edit and check my file associations please… thanx for your help guys

I tried to save all my rack spaces to a folder on the desktop, i got about 200 error windows, that didn’t work, i’m now saving them(successfully) one at a time, to the same folder, but it’s tedious as hell.
I don’t need all those rack spaces and can delete them for now, but i want to be able to recall them in future projects if i want to, Just trying to find a workaround so that I can work with this the way it is

For my understanding:
are you trying to open v4 gig file with gig performer 3?

He’s on Windows and it seems like file associations are screwed up and there may be some file permission issues going on as well.

No, all gp3

How to fix O wise one😁

You should do a google search for information on how to use regedit to modify file associations. It’s something that one must do very careful otherwise you can really break things so we can’t really take any responsibility for this. It’s not really a GP specific issue - there’s something wrong with your registry.

A typical result from a google search

If you think installing gp4 will get rid of this problem that’ll give me a great excuse to dig it out from wherever it’s hiding

No idea. Nobody knows what is wrong with your machine.

Can you reinstall windows on it ?

Maybe i should bring it an expert?

I’d install GP4 first.
After installation, open the GP4 application on its own. From there, you can open your gig file and see if it works. The file associations should get reset to GP4 automatically.

Ok, i’ll try tonight or tomorrow… finger x’d

If i install gp4 on this machine, will gp3 still work if i run into hassles?

Yes, it will.