GP lost audio issue

Set up gear for rehearsal all going well at ne audition then no sound.
GP shows midi in and no audio disconnection.
Just no sound out put.
Rebooted GP no sound but midi in.
Rebooted PC still no sound.
Left mains disconnected from system fo 5 mins and all then worked ok till end of two hours.
I’m using a Focusrite solo interface and just lately when practice to songs with audio player I notice audio player music was breaking up and progressively got worse.
When rehearsing today was only using blue3 and piano on all songs , no audio player loaded on any songs.’di you think the issue is with the audio inferace being faulty?

What is your setup?..PC or Mac?..Operating system=?

Just to be sure: no firmware updates lately?
Wifi, anti virus, turned off?

That did had some influence on my system once…

Win 10 no updates
Focusrite interface with latest drivers

Another strap thing happened at rehearsal, monitor flashed on and off twice, it’s a usb driven monitor, I’ve been having lots of usb issues with this system and progressively cure them all, wondering if issues stem frim audio interface ?

Also just changed sample rate with new Focusrite 2i4 replacement and GP crashed

Can you post a pic of your Options - Audio I/O window?

It crashes when I change the audio buffer size,
Not the sample rate , my mistake


Have you tried changing the sample buffer size when no third party plugins are loaded? It wouldn’t surprise me if one of your plugins wasn’t properly responding to the request to change the buffer size?

That is a good tip, but to understand you correctly: you mean open up a blank gig, and than change audio settings?

Yes, then try adding one plugin at a time and change sample buffer size

This is to identify the plugin which doesn’t properly respond to a change in the audio settings and report it to the plugin provider, right?

I’m assuming that the problem is due to a plugin that isn’t able to handle sample buffer size changes. The suggestion I proposed is intended to test that

I’m beginning to wonder if I have a usb fault on pc after all the problems I’ve had.

All Focusrite interfaces with correct up to date drivers loading the same gigfile.
Tried 3 different interfaces all with same settings and same gigfile

Solo generation 3 loses audio no crashes.

2i4 gen 1 crashes before windows loaded also constantly crashes the same gigfile before fully loaded but will load different gigfile Ok, and crashes when changing audio buffer always

2i6 gen 2 works fine at the moment with any gigfile,

I’m only using blue3 and pianoteq in my gigfiles

Certainly sounds like an issue with USB hardware if you tried 3 different interfaces and they all fail the same way.

Replace the cable, make sure your USB does not go to sleep in settings and, most importantly, if you’re using a USB hub make sure it’s of good quality and is powered.

1 Like

Focusrite solo causes issues
Focusrite 2i4 causes issues

Focusrite 2i6 appears to be all working without issues and still testing

All tested with different gigfiles and the same gigfile.

I have high quality powered hub.

My system worked ok at home apart from the audio player was breaking up while playing to it, so i removed audio player from all rackspaces to go to rehearsal,
Problem is with my hardware not GP I’m pretty sure of that.

Also I cured all my previous usb issues that I had with keyboard disconnects.

I now have my Focusrite 2i4 plugged into my other win 10 pc and works fine

1 Like

How did you do this?