GP 4 - Chrome browser keyboard shortcuts busted

Just upgraded to GP4 - and noticed now that keyboard shortcuts in Chrome are wonky.
For example, ^T no longer opens a new tab, but rather, sets zoom level or sometimes forces a reload; ^L does not place the cursor at the address bar but also sets zoom level, and so on.

Windows 10, several reboots, new behaviour after installing GP4 and a reboot. Likely looking to go back to GP3.

@chris.ault, welcome to the family :wink:

Do you face the issue while GP4 is running?

this behaviour presented itself immediately after reboot, post GP4 install and is present regardless of GP4 running or not.

OK, I install and try.
Normally I am on Mac, so have to prepare a windows environment.
I come back to you as soon as possible with my results.

wow - thanks!!

So I installed Gig Performer 4 on my Windows 7 machine (yes I am on Windows 7 just for testing).
Then I started Chrome and with ctrl-t a new tab is opened-
So I cannot reproduce the issue you have.

Found a tipp in a forum:

press Pause/break button beside scroll lock on top right corner and try these keys after that. It will work

i’m not sure what or where the pause/break button is - nothing in the top right corner aside from the vertical triple colon image

That sounds like a service pack library issue - wrong version of a DLL or something. Have you tried uninstalling/reinstalling Chrome?

i don’t have that keyboard…

Have you tried this?

In your Chrome browser, type the link: chrome://extensions/

Look at what you have installed in Chrome for extensions. It’s possible that somehow you installed a Chrome extension that remapped your Chrome hotkeys. AutoControl is one such extension, but there may be others.

Gig Performer, when it’s not running cannot influence your system either way so there is a red herring somewhere here.

  • uninstalled all chrome extensions: no change
  • uninstalled Chrome; reinstalled chrome: no change
  • uninstalled GP4; reboot; try chrome: no change
  • uninstall chrome; reinstall chrome: no change

I now don’t have Gp4 and chrome is wonky.
Clearly something else was tweaked by the GP4 install that was not undone by the uninstall - but not a GP4 issue as it’s not installed at the moment.

Maybe a stupid idea:
Do you have a backup of your machine before you installed GP4, just to see if the issue only came after installation of GP4?

not a stupid idea, but … nope. Figured the GP install was going to be benign.

It should be. There’s something else going on and I suspect it’s just coincidence. Chrome installs all sorts of stuff in your machine, including processes that run even when you’re not running the browser.

A quick google search suggests many reasons why Chrome shortcuts stop running.

At this point I would just say, Mistrust the Obvious

1 Like

You didn’t mention what extensions you previously had installed.

If you want to change Chrome’s keyboard shortcuts back to what they originally were you will need a Chrome extension to do it. Try AutoControl: Custom shortcuts, Mouse gestures - Chrome Web Store (

It seems highly unlikely GP4 had anything to do with changing your Chrome shortcuts.

1 Like

i agree.

I had one that disables HTML5 autoplay, and the one to make google docs local.