Volume control FM8

For some reason I can’t get FM8 to respond to volume.control changes. Plug-in works accordingly in freestanding mode but not when opened up in Gig Performer. Anyone have a suggestion?

Do you use host automation?

Yeah, per @pianopaul, it sounds like you are not using host automation. Please see he GP documentation for more information.

That said, it’s usually not a good idea to control the volume of a plugin directly. You should feed the plugin into a mixer plugin and then control that again via host automation


A short video how to use a widget and map it to the volume parameter of FM8

FM8 volume widget

(right click and open in new tab for full size!)

And just as dhj said, it would be even better if you’d use that widget to connect it to the “gain” parameter of the gain & balance block instead of using the volume of the plugin directly!