To/From Global Rackspaces changes # of inputs channels

I compared the gig file before (when it was not working) and after (when it was working)
=> I did not see any strange things…

Wow guys! Thanks for your successful testing. Might have to chock this one up to Windows!!! LOL. I’ll keep after it, but if I keep the gig file with only one rackspace it won’t be too bad to re-wire each instance.

This is my first thread. Do I close it now–click the Solution checkbox?

1 Like

I could also reproduce the issue.

Disconnecting the mixer didn’t solve the issue for me, but reducing the Global Rackspace finally solve it.

What worries me is that I don’t understand how this could happen… :thinking:

Thank you so much! Sorry to introduce a worry… For my workaround, I realized with this setup it was redundant to send it back to the local rackspace anyway–just to feed audio out. So, I took the global send completely out of the loop and went straight from the Global 8-ch mixer to the global’s interface/stereo audio out.

The idea was not to analyze the validity of your routing, but only to understand why 8 channels become 4 after saving and reloading. And this is still not clear… :face_with_monocle:

Have we looked at the number of inputs and outputs in his Global Options? Would this have an effect on the problem?

That makes no difference

1 Like

Did anyone ever find a solution to this problem? It’s been almost two years since this thread appeared. I just encountered this same issue tonight. I change the number of channels on the Global Audio Receiver to anything more than 4, save the gig file, exit GP, Open GP file, and the Global Audio Receiver is back to 4 channels only.

It doesn’t matter what I do. Any ideas?


What version of GP are you running? I just tested this with GP 4.8.2 on a Mac (the latest release) and the correct number of channels shows up after I save the gig, quit, restart and reopen the gig file?

Thank you for the reply! I’m running 4.8.2 on Mac as well. After several hours of troubleshooting, it appears my global rackspace must have some kind of corruption (which I imagine is a bug of sorts as it’s exactly what the OP was experiencing). After I rebuilt the global rackspace from scratch, it works as it should. So, I’m all set, but there is something that causes this odd phenomenon.

Again, I appreciate the quick reply!