Short tempo from morningstar question


Trying to setup some rackspaces involving a HX stomp, a Morningstar MC8 and GP, latest version on Windows 10 64 bit.

I am connecting the morningstar via 5 pin midi to the midi in port of the HX stomp, and the USB from the morningstar to my computer.

For some reason the tempo is not transferring, I can communicate with CC messages, so GP is seeing the morningstar, and the HX stomp is seeing messages I’m sending for it. It is also seeing the midi data.
I have tried to disconnect the stomp so only the USB is connected from the morningstar, also I have tried to enable persistant midi clock and then disabling it again after that ddin’t work.
I have been able to get tempo from the Morningstar earlier, just a bit stumped here now.

Thanks for any directions

Are you trying to send MIDI Clock messages to Gig Performer? If so, did you enable MIDI Clock in the Rig Manager for the device that is sending the messages?

Oh, hn, no, I never did anything in the rig manager…
I’ll have to read up on this. As for now, the only thing it will let me do is define aliases for the devices listed, which includes the mc8…


The need to enable MIDI Clock in the rig manager is in the documentation - rig manager does numerous other things beyond aliasing.

From the documentation:

g.Responds to MIDI Clock - sets the MIDI device associated with this alias to respond to MIDI Clock messages. (if you set a MIDI device to respond to MIDI Clock messages, don’t forget to save the changes to the Rig Manager configuration) To check what other MIDI devices respond to MIDI Clock messages, you can also go to the MIDI Ports Options and check where the Rx Clock button is lit.

Thank you, and sorry, it’s been a while since I plowed through the manual. Can’t remember ever being inside the rig manager, oh well, perhaps I set it once way back and forgot about it. All fine and dandy here now! :slight_smile: