RME Babyface Pro not recognized and crashes GP

I decided to equip a second laptop as a spare in case of problems in live.
At the first launch of GP the audio interface is not detected.
I selected it in the audio options then GP crashes when I click on “apply settings” and I get the following error message:

GP crash

I sent a report.

PC Lenovo T430 / i5-3320M /RAM 8GB / Windows 10 Pro 21H2 / RME Babyface Pro

Did you install the RME-Drivers?

Yes, first installed drivers + Totalmix.

I just solved the problem by importing the audio settings recorded on my other laptop.

But this does not explain why GP did not detected the rme and crashed when selecting it. Besides, it worked correctly in other applications (Midi Guitar, Reaper).

Looking up the error message “hdspf”, this seems to happen with quite a few DAWs, e.g.

Yes, I had read this topic and several other reports of this error before posting here.
For once the problem only happened with GP :wink:

I was using GP on this Lenovo laptop with the Babyface without any problem before switching to a Dell in september 2021, but in the meantime there have been all kinds of updates that may have led to this problem…