Rack spaces and songs advance two steps

There is probably a simple solution to this.
I have mapped my rack forward and back and my song forward and back in global midi to cc buttons on my Nektar lx61+. Whats happening is that its jumping 2 steps, one when the button is pressed and another when the button is released. How do i stop this?
Thanks in advance.

See the Momentary to latching feature: Widget Properties inspector

In the Global Midi options, you are likely to need to activate the ‘Momentary’ button on the right:

1 Like

It was the momentary button. All good now thanks.

1 Like

I missed this “Global MIDI”, but yes, Momentary is the solution :slight_smile: