Plugin disable windows 10

Hi everybody, i just bought a mini-pc for live gig , (have a laptop for home witch i never had an issue) and when i’m installing some plug-ins in plugin manager some, like bias fx, are disable. I was on windows 11 and thought it was the problem and did a clean install of windows 10 and same problem… I tried several things and still, i’m hitting a wall… I hope you have a solution for me. Thanks in advance.(sorry for my english, it’s not my first language)

Hmm, I wonder if this is related to my issue where I could not load one particular plug in:

Did you probably install the 32bit version of the plugin by accident?
If so… this won’t work with Gig Performer.
Please make sure you have installed the 64bit version.

No ,i know, they areall 64bits…

I could be wrong, but I think that Enabled switch is manually operated, meaning you must have disabled those plugins yourself. What happens when you put the switch back to Enabled?
If the plugin didn’t scan properly, it wouldn’t show in the green–it would be in the red, deactivated plugins at the bottom of the list.

Don’t worry, please use the Google Translate service, and write in your own language.

I have Bias FX and it works as intended.

What happens when you simply enable it?
Please try to enable the plugin and then double-click it, it should be added to your Wiring view.

Thanks npudar, i tried enabled it but the switch dosen’t move from off to on at all. The plugins that i have with plugin alliance can be switch on or off but not Bias…very strange.

And it’s a legitimate plugin from Positive grid

You are a Plugin Alliance user? What bundle you use? Locked or Unlocked?

Just for testing purposes, what happens when you install the Deskew version?

And please reply to all questions.

I bought the gig performer PA edition v4.5.8 alone with no bundle

What do you mean exactly by that. Plugins cannot be « installed » via the Plugin Manager? Did you mean something else? :thinking:

You don’t need the PA installer to install GP. When you start GP, you have to log to your PA account and it’s good to go. Hope i answer all your questions.

I meant enable it. Sorry

1 Like

I made i video has i’m trying to enable the plugin in plugin manager…

Are you certain you are not running the locked version😜? Can you install any other 3rd party plugins?

1 Like

Maybe it’s that. I will transfert the licence from my laptop to my mini pc. Maybe this was the problem… Thanks everyone for all your answers. :blush:

1 Like

For sure it is :stuck_out_tongue_winking_eye:

I watched the video. It’s the Plugin Alliance, Locked version.

1 Like

Hi i change the device in my account in plugin alliance and everything is ok. :sweat_smile: Thanks everyone for your answers. :sunglasses: