My patch Delay won't spill over?

HI all,

I can’t get my rack space delays to spill over? I am running THU for my cleans and lead and an ML audio Marshall plugin for the rhythm tones. any ideas

Cheers

Matthew

Are you using the Rackspace Properties window (double click rackspace name) in order to set a longer tail length e.g. input muting 0s and output fading 5s?

Hi,

Yes i have put both to 5s. However when changing rack spaces, the is an abrupt cut off. Really not sure whats happening?

For guitar, input muting should be 0s, as you don’t want your guitar DI still going to the old rackspace once you switch to the new one.

Is there another delay plugin you could try?

Yes, iv tried ml, guitar 7 by NI and the tim Henson DSP plugin. All not spilling over. I am running GP5

Do you use Predictive Loading? Or routing the audio to the global rackspace?

Routing the audio to the global.

why not have both amps in one rackspace, use a mixer block to send your signal to one or the other and send both outputs to your global.

Because you don’t mute the plugin, the delay trails persist when you switch amps.

I used the bypass on the mixer block because you only need one widget, but you could use radio buttons on the mixer channel solo buttons, which can be scaled to select any number of amps.


1 Like

I’ve trying to reproduce this, using Guitar Rig 7 and TH-U, but in my setup I can produce tails (using the options in the rackspace). Maybe you can upload an example, with a minimal set of plugins (preferably GR 7 and TH-U, because I have these also, albeit TH-U just the license that comes with GP).


Sorry for the late reply, Iv been away.

this is my set up.

right… Iv been an numpty.
I had mutes on out puts of the 4 rack spaces. these mutes where positioned in the global backspace, after the local rack space!!! so obviously, the mutes where muting the tails of the delay. I.Feel.silly. thank you all for your responses.

1 Like

Back to business :beers: