Maybe help for the few dante users

first things first:
gig performer 4 , i9-9900K, 64gig ram pcie5,win11 pro, dante network soundcard.

i had a problem with gig4 on my new win 11 machine,
gig4 would not “really” close - i would quit but it could not restart gig 4 - then i saw in the taskmanager it was still ihad to close it there and it would work again.
my first suspect was arturias synclavier wich where 4 instances loaded within the gig (closing timeout of the vst maybe?) - deleted 3 of em but no difference.

for a while i just “lived” with it then i stumbled over a article
(sorry german only)

i did the modd the guy suggests there and the datarate, in my case, has tripled!!! noticable on the internet and a testing software.
and ever since gp4 closes properly!
my conlusion as noob is the delayed package in the TCIP made the dante asio driver closing to slow so it would not let gp4 “leave”.

for the devs: gp4 did not crash the window just disappeared unrestorable
therefore there are no crash reports.

For those of us who don’t read German, what was the mod?

oops soorry
it is a script one has to execute wihin powershell:

  1. check your nics settings by pasting this into powershell:


99.9% it will show “internet” wich is the setting since(!!) the 90ties to make shure all the computers get internet = slows down your nic by delaying TCP packages.

  1. create restore point to be 100% on the safe side.

  2. copy paste this into powershell text is to long therfore this link:

if you encounter problems he made a “undo” script here:

only do it if you know how to restore points in win11 work - not sugested
for newbies !!

Don’t be sorry, people will appreciate the information.

In my case it always takes a few minutes for GP to “really” close after shutting it down. (Windows 10, but I think same in my new laptop with Windows 11).

After shutting down GP I watch the Task Manager. It takes a few minutes for ram (and cpu too, but it jumps around more) to go down. In order to avoid an issue, I only shut down my computer (or restart GP) after GP is no longer using the most ram or cpu (basically, I just look that it is no longer on the top of the Task Manager).

same here,
since i did that it doesn’t do it anymore
strangely on my laptop ( as well win11) it never happened, maybe the different nic ,it has a 2gig “killer” (brand).

I only shut mine down when the show is over :wink: