Kontakt volume range


#1

Hi everyone, I’m using Kontakt as my main plugin and I’m trying to control it’s volume, I’m using a knob on my controller to do so, the thing is that when I rise the volume to the top Kontakt doesn’t reachs it’s maximum (it stays around 80%, you can actually see the intrument’s volume bar that is not at it’s limit) and the knob on my controllers tops as well so I can not obviously raise it any further, I looked at the parameter range and control section but it already has its maximum at 100, it seems like Kontakt measures volume in a different range, any thoughs on how could this fix?

Thanks in advance


#2

You could set the volume of kontakt to the desired max value and connect the output of kontakt to the gain plugin and connect the gain plugin to the output of your audio interface.
Now you can map your controller to a widget which controls the gain plugin.
I always control volumes with gain plugins.
This way you can exchange your vst without remapping volume control.


#3

That’s a Kontakt setting. There’s an option in Kontakt that let’s you define what the maximum volume should be. (See image below). However, that suggests that you are using a MIDI CC message to control Kontakt directly. You should not do that. Instead, you should create a widget that responds to your knob (and it won’t matter what CC message that knob sends out) and then you configure your widget to use Kontakt’s Host Automation facility to control the volume in which case the restriction defined by those Instrument Options are no longer relevant.

screenshot_3162