IK B3X Load Issue

Hi Guys.
We transferred GP to a new MacBook Pro. Everything works except for the IK B3X. If it is in a rack space or a variation, GP crashes quickly before it loads anything, sitting at the initialization “0” until it shuts down. We remove the plug-in and all else loads and GP runs as it should. The IK plug-in runs fine as a stand alone and GP recognizes it as a valid.
Anyone have this problem and-or know what can be done about it??

Have you tried a new gig with just the B-3x plugin?
There is a new update for that plugin, by the way—should be version 1.3.3

1 Like

Thanks for the response…
Tried the new gig and the same issue occurs and we have 1.3.3 installed…
The confusing issue is that it runs perfectly with all of my presets as a standalone…


Which Version, VST or AU?

I am using IK Multimedia Hammond in almost every rackspace without issues.

Both do the same thing…

I was using it on every rackspace with no issues either…
This is the only VI that won’t work as expected.

Can you create a small gig and upload it, so I could try to load it?