If you are a laptop user and have crackles

If you are experiencing crack, pops and/or clicks and you have been optimizing Windows 10 and nothing seems to improve then I’ll give you one last tip to check that no one had ever mentioned in detail (at least at sweetwater and Glitch Free book by Brad Robinson)
you should check the BIOS and maybe you can change some setting that will let your CPU down whenever the microprocessor detect no activities.
You can check the pic uploaded for reference below.
I bought a laptop with 16GB ram and a processor i7-8565U, and I have been desperated that I cannot find a tweak that will improve cracks, only buffer size but with a size of 2048 which is not a deal for live performance. I was doing lot of testing, checking USB ports, optimizing, sending tickets to audio interface support, at first I think that the culprit was gig performer until I test standalone and it was the same thing. Fortunately I could replicate the test with another desktop PC and then It work flawlessly so the bug was on the laptop that I bought for live performances. Then the curoious on me enlighten to check BIOS without any other clues and then I found that setting that change it all. I have almost giving up on this laptop and was thinking on giving up Windows for MAC… So guys be careful… the big problem of “Windows” is that every manufacturer puts their own settings and you have to check carefully. Also laptop manufacturers design their product with portability on mind stepping down things on processor which affect audio as a secondary effect. Well hopefully I don’t bother you. Long live gig performer!


Hey, thanks so much for this extremely useful information. I’m going to put a reference to your article in our knowledge base.


Brad Robinson is the developper of Cantabile, and his guide is indeed very useful.

1 Like

I am having a bit of crackling with low (<25%) cpu with a similar set up. (I will probably make another post to ask for assistance).

So, quick dumb question. In your case CPU Power Management was enabled by default?

And you resolved your crackling issue by disabling it?

Or, are you saying that enabling this CPU Power Management setting eliminated your crackling problem?