How do you Edit a post?

I don’t see an Edit mode or button anywhere - sometimes I need to fix a typo after I’ve submitted a post or a reply

Take this
Bildschirmfoto 2021-11-18 um 19.19.59

image
That button doesn’t appear for me. Do I need to reach a certain level of community usage first?

It should appear at the bottom of your post.

1 Like

as you can see from my image, it does not

Maybe your posts need more background :wink:

Just kidding

Well, if anybody has an idea why the Edit button would be missing for me, I’d love to hear it. I’ve tried Chrome on both platforms, as well as Safari on Mac and MS Edge on Windows. No Edit button.

Maybe after some more posts, the system changes and you get the edit function.

That’s what I was thinking, but it doesn’t really make sense b/c I’ve been posting for over a year, and I have 7 badges including “Editor”

I can see 3 posts of you

Can you now edit a new post?

Yes, you fixed it! Thank you!!!

1 Like

Did you need to change something? I noticed I don’t have the edit button either (I noticed after posting with several typos).

Try again

Great! Thanks!