Gig P. Error vst/plugin help...!

Problem with vst plugins gig… (win 64Processing: IMG_20210825_193556.jpg…
) Q. It tells me it has not been able to find any vst, it indicates I should open manager-plug, select the manager button and look for the folder where my vst are, now ready scan new vst, but it gives me an error, it says " disabled by mistake on startup "and it doesn’t read me any. I have installed and uninstalled everything and it still does not read them, I clarify, I had to format the laptop due to a problem and when reinstalling it gave me that error

Many things are unclear to me here.

  1. Why did you (if you did) format your laptop?
  2. Did you reinstalled all of your VST plugins (and activated/registered them where necessary)?
  3. Did you take note of their install locations?
  4. Did you select those locations in the Plugin Manager?

If you have some error messages displayed, please take a screenshot and upload it here.

I had a problem with the windows startup and I had to format the laptop and reinstall the win, all my vst works normally on another computer but on mine after reinstalling the win it does not read absolutely any the gig P. I don’t know why.

Can you please answer all 4 questions?

Also, what problem did you have with the startup. This may indicate a problem where your hard drive is failing.

They all appear in red as “deactivate after failing to initialize correctly” I delete them from the manager, I scan again and I have restarted nothing and nothing reinstalled and nothing any vst appears in green. But as I said, I tested them on my brother’s laptop and they work 100% on mine no longer and I don’t know why.

a boot problem but when reinstalling win ready … everything is normal is very strange everything works normally the gig open normal but it does not recognize my vst

  • make sure that your VST plugins are 64-bit and not 32-bit and that the proper location is set in the Plugin Manager.

all my vst are 64 are the same that I have used almost a year ago

OK, I think that we won’t proceed any further until you provide us with more info :wink:

Please see this topic: How to report issues and ask properly for help?

As you can see from the link above → any bit of information is useful to track your issue. Don’t forget to also create screenshots of your Plugin Manager.


solved …

Any details for the rest of us??


I read the … to mean: it is not solved and it shouldn’t have been marked as solved.

But that’s just me reading between the dots.

1 Like

Unsolved again!..

But if you don’t give more info as @npudar asked, I will be tempted to delete the whole topic. It can only be interesting for the whole community if something happen. One single word after 11days of silence doesn’t bring much.



This is a community forum — please explain what you did to fix the problem so that others may learn.


sorry for the absence I have had a lot of work, after trying to remove from the red list many times restart the gig and check that all were validated, and were not 32 bits, when installing the blue cats, remove those from the red list "again "And in the end I recognized all the vst, I don’t know if it would be an error or what it would be but it seemed strange that I had to repeat the delete and scan operation so many times, in the end it is working normally, I suppose due to the operation although repeated effective .

1 Like