Error message on program end when Gig Performer was not started with administrative rights


The message in the picture (contents are not always the same, the contents of the memory messages change) appears on the finishing of the program when I started Gig Performer 4.1.5 without administrative rights.

If I choose “run as administrator” when starting the software no message of this occurs when ending the program. I don’t remember this effect from earlier versions of Gig Performer 4.

Maybe it’s just an optical effect but it makes you thinking about if your computer is going to break down … :slightly_smiling_face:

Might I ask for some correction please?

Do you use a “User” (Benutzer) account (i.e. non-administrator account). Or your user account is administrator?

Also, the error suggests something with PreSonus StudioLive 16.

Anyway, Windows provides a feature to always run an application as administrator.

1 Like

I checked the situation with the older version 4.0.54. On my system this version seems to operate more stable. It has 16 GB RAM and is a Dell Precision M4500 (not the newest system, but a computer on workstation level).
OS is Windows 10.

  1. I can start Gigperformer also in normal user mode and the error message does not appear when I quit the software.

  2. In the version 4.1.5 the system is losing the usb ASIO connection to my mixer several times during one hour of operation. Of course the configuration in this case is not optimal for a music system because it additionally runs Office 365, mails, the Adobe cloud and other things besides music. I have a second computer with a more music friendly configuration for the operation on stage.

But also on the first computer with more software the interface connection keeps stable with the 4.0.54.

At the moment I can work better with the older software.

So you have two different systems right? Have you tried to uninstall 4.1.5 from the system where you have the problem and installing 4.0.54 on it to see if you’d still have the problem or else - have you tried to install 4.1.5 on the system where you do not have the problem?

Nothing changed on that front in GP between GP 4.0.54 and 4.1.5 so I’m incliend to think that there’s something on that computer that needs adjusting.

Well, I just checked the installation on the other computer and it’s working there without that issue. The difference in the installation process was that I uninstalled the old version manually before installing the update. On the first computer I installed the update over the existing version using „run as administrator“. Most likely something happened in the user profile of the affected account this way.

I will see if I can clean up the user profile.