Blue 3/Nord Electro Leslie speed issue

I’ve run into some mysterious behavior when I opened up GP today - I imported a very basic rackspace consisting of my Nord Electro and Blue 3. It’s one that I use frequently and has up until now, worked flawlessly. I noticed that when I toggled the Leslie speed from my Electro, the fast mode sounded very warbly. When I opened up the Blue 3 plugin, I noticed that with the speed position set to fast, the fast horn rotor setting in Blue 3 indicated it was completely maxed out. I’ve tried deleting the speed widget and starting over with a new one and remapping it with no success. I tried resetting the horn speed setting to where I originally had it and then saved the preset as well as the rackspace, but it’s still exhibiting the same odd behavior. What am I missing here?

Can you export the problematic rackspace and upload.
As I have Blue3 I could check on my system.

How does your Midi Assignment Window look like?

Warm Comp.rackspace (26.5 KB)

I imported and the is the picture of the Leslie
Does that look wrong?

As you can see CC82 is mapped to the fast speed control
Why do you send CC 82, where does it come from?

And here you can see all mapped CC messages

Screen Shot 2020-05-26 at 1.49.42 PM

Leslie looks right. I’m not sure what you mean regarding CC82. I control my Leslie speed from the speed control on my Electro.

And it seems that your Electro sends this CC 82.

When you unassign this CC 82 in the Leslie screen (right click on the speed knob for the horn)
you should be fine.

Thx. I’ll try it this evening.

OK, and I go to bed :wink:

This might help…

https://www.norduserforum.com/nord-electro-forum-f9/is-there-a-midi-controller-i-can-assign-to-the-rotary-button-t18904.html

Thanx for all your suggestions! When I opened up GP today and went to Blue 3 to investigate & experiment with CC# 82, the Leslie speeds were acting all screwy. The fast speed was slow and the slow speed spooled down to stop. I was totally baffled. I did a restart of my MacBook Pro and everything went back to normal. Go figure. I’ve noticed that when some issues come up in GP such as no audio, etc., a restart will resolve any issues I’m experiencing.

That is very unusual and I’d be suspicious that there’s not something else going on. That’s precisely the kind of thing that we don’t ever want to have happen, particularly when one is on stage. Given the description of the kinds of things you’re doing, I’m suspecting that it’s far more likely that you’re sending some MIDI message somewhere that is turning off a volume control or an oscillator or something else.

In general you should always prefer host automation over sending actually MIDI messages directly to a plugin.

When I’m experiencing the no audio instances, I can have more than one plugin in a rack and none of them will pass audio.

Can you reproduce this behavior?

It’s a random thing

I should clarify that I’ve never experienced a loss of audio while GP is up and running after a successful boot up. And since I power up my laptop at the gig, GP runs flawlessly. The weirdness only seems to occur the times I open up GP and my laptop has been on or simply asleep.

Ah…ok. That explains a lot.

I strongly recommend never sleep a laptop. Always shut it down. I’ve seen too many cases where devices don’t come back properly and applications (including but not limited to GP) that depend on such devices starting too quickly before hardware is ready.

I dot care what the manufacturer says, /asically, with sleep mode, all bets are off.

1 Like