Arturia Analog V issue

I just started using this VST. I’m running Mojave with 8G of RAM. I have a rack with only this instance and a controller set up. When I playing the Programs in Analog Lab V, most, but not all exhibit a crackling/breakup sound, both on the press and release of the key. It’s mostly occurring on the pad. I’m assuming it’s this VST, because this issue does not present itself in any of my other rack spaces. A few weeks back, I was reading a topic about Analog Lab V and if I recall, there was some discussion about the polyphony setting in Analog Lab V?

Can you upload a small gig file I could check?

What hardware are you using?

Radial KL-8

I meant your machine GP is running on

In general, the more polyphony, the more CPU cycles are needed. Also, when a plugin uses effects, which may only be on selected presets, some of those effects can be very expensive.

Try playing more and more notes on a piano plugin while holding down the sustain pedal

Analog Lab V 1.rackspace (36.9 KB)

on my Mac book pro 2018 it works smooth

MacBook Pro Mojave 10.14.6. 8G RAM

What is your sample rate and buffer size?
Also, what does the GP CPU meter display during this noise?

CPU gets up to 61%. 44100Hz. 256 sample buffer

Hmm, your laptop may just not be able to handle it although I don’t know how good is your interface in terms of latency.

As a comparison, I was today working on a rackspace for a song using my 2018 MacBook Pro and I had 5 Analog Vs loaded and my cpu was around 65% just using the laptop’s internal sound card. If you’re getting close to that number with just one plugin, then it just may be your laptop is underpowered for that plugin.

Not quite sure I understand that. I can run Omnisphere, Lounge Lizard, Pianoteq and Hammond B3-x in one rackspace without any issue. Why would my 2015 2.7 GHz i5 not be able to handle this?

I said may not be able to handle it — you do seem to have a reasonable machine though.

However, the behavior of one plugin is not indicative of how another plugin will behave.

As far as your other plugins are concerned, you need to bypass all except one at a time to see how much CPU they’re using while playing the same kind of thing that you’re doing with Analog V See what happens with each of them as you increase polyphony.

I can’t speak to Omnisphere nor Hammond B3 but I do know that both Lounge Lizard and Pianoteq are very well behaved with their CPU usage going down to almost zero when they’re not producing any sound.

FYI – I just experienced something strange with Analog Lab V but I have not been able to reproduce (yet)

As I mentioned, I had five instances running and my CPU was indicating about 65%

However, even after bypassing all five, my CPU stayed up at 65% — it’s as if the Analog Lab V was just ignoring the request to bypass.

I tried reproducing this on another machine this morning but bypass seemed to work fine.

So there may be an intermittent issue with that plugin – I’ll be doing more testing and will report my results.

Because I was curious, tried to reproduce, but could not.
Mac M1