Anyone using NumaPlayer and Midi Filter?

Hi everbody,

I hope it’s the right group, if not… sorry :slight_smile:

I’'m using the Numa Player for some string sounds. In my setup it worked very well and sounds ok. Yesterday I tried to use a midi filter before the plug in, to block note on messages while change the variation.

Since then my numa player didn’t sound. Not with midi keyboard, not with the plug in Keyboard and I don’t know why. Is there anyone who can check this? Perhaps I miss something, but I don’t think so.

Thank you very much.

Well, if you block note on messages it’s not going to let notes play!

  1. the plug in keyboard should work, because it’s after the filter
  2. if I unblock note on, nothings change. I forget that in the text :slight_smile:

How looks your wiring?

Where is Numa Player?

Hi Pianopaul,

today I changed the numa with the Triton, because with the triton everything works fine. If I use the Numa Player it doesn’t work. Same setting!

Sorry, next time I will post everything in the first post :frowning:

When you connect a midi monitor between the midi filter and numa, what can you see?

It’s really hard to help you if you just change stuff

I just tried Numa Player and it was acting strange. At first I didn’t hear anything, then when I finally got some sound, Numa Player crashed shortly after. Unfortunately, I can’t do that again now. Very funny. I’ll try again tomorrow with a different rackspace.

@SirTommes , thank you very much for testing and understanding my problem.

I think there is a bug in the Numa player.

Because I was curious tested, cannot reproduce

I used this gig file
NumaPlayer.gig (88.0 KB)

I’ve just tested @pianopaul’s gig file and I can’t recreate the issue on my Windows 11 system either. I have used Numa Player on and off since it was released and haven’t ever noticed any issues. Are you using the most recent version of Numa Player (v1.0.5)?

Numa Player v1.0 crashes with GigPerformer (MacBook Pro Ventura 13.2.1) (47.4 KB)

I have 1.05. I will check your file!

I checked the file from pianopaul and it worked…But I didn’t use the bypass function.
But it also wirk if you block and unblock the filter…

I will check my file again.

With 1.05. the file from pianopaul works on my MacBook Pro.

That zip file is corrupted - I can’t open it

It is not a zip file, it is an ips, I just renamed the suffix.

And I’m supposed to know this how???

I thought I had done that before, sorry!

But with v1.05 it works, so it was an issue of NumaPlayer and they have fixed it.