Analog Lab V

Hi I am using Analog Lab V, and find if intermittently fails to render leaving just a white window with the name of the vst showing. Analog 4 works fine. I have raised with Arturia but not managed to find a solution, they did advise that they dont test their releases with Gigperformer which is worrying. Anyone else had this issue?

In the past I had similar issues.
Arturia Support helped me to completely clear the installation and reinstall the issue was gone.

Are you on windows or Mac?

What version do you use VST, VST3 or AU

What version of GP do you use?

Does the same issue occur when you use Analog Lab V in another DAW like Cubase or Ableton Live?

Does the issue only occur with Analog Lab V or does it also occur with the separate plugins?

Hi, thanks for responding. I am using Windows 10, VST3, 3.8.1 version of GP. Issue is V5 only V4 works fine. Appears to work ok in Cubase (just a quick test). I have reinstalled Analog lab 5 but problem persists. Arturia are now kindly going to also check against GP.

What graphics engine are you using?

Hi, thanks, software renderer, the only other option given is open gl which i tried and the get same result

Does vst work?

Hi. No same problem unfortunately

Just found another vst (MJUC compressor) that also fails to fully render, Again this intermittent so not an Arturia problem, either Gigperformer or something on my PC

I use both on WIN 10 / GP 3.8.1 without any issues…
Is the driver of your graphics card/chipset up to date?

Hi yes fully up to date (GeForce RTX 3060 Laptop GPU), its weird as (so far) only 2 vsts are effected and they will often initially open fine, i move to another rack space and find the vst wont open, and going back the vst that previously opened ok then also fails to open. Really frustrating.

Can find out a reproducible way to provoke this behaviour?
And can you upload your gig-file so we can have a closer look at it?
Thanks! :slight_smile:

Hi there, thanks for looking to help. Most of the time Analog lab v wont open properly. The gigfile attached; when i try to open a5 i just get a blank windowset1.gig (368.3 KB)

added one rackspace to the above gig file, and in that one i can open one instance of Analog lab 5, but another shows just window

Hm… i just loaded your gig file and i didn’t ran into any issue regarding Analog Lab.
I only have the the MJUC Jr. (i mixed this up), so i cannot tell for sure if the “big brother” of it would cause any problems.
There is one thing you could try yet… scale the plugin to another window size (CTRL and + or - on the numeric block), maybe this helps?

Not that it might help, bt it seems that this issue is even older and some folks have encountered it:

Have you tried to wait (long enough) for it to react again?
Maybe it’s something network related (i noticed some traffic going to when i started the plugin)? Firewall? (just a wild guess) :slight_smile:

Hi, thank you for trying. It is only version 5 that causes this issue. The screen shot example i shared for example, i loaded again and could not get either of the v5 to display this time!. Thanks for the link to the arturia forum, i had seen this and tried disabling internet, but same issue. Looks like i may have to change all my Analog 5 blocks to analog 4 if i cant find a fix. Its very odd that sometimes it displays but unfortunately more often doesnt. I tried the ctrl and +/- key but this appears to have no effect, even on the correctly working Analg lab 4 vst. Thanks again for looking at this

1 Like

Hi Paul did you ever find a solution to your Analog Lab V problem? I’m very new to Gig Performer and I’m having exactly the same thing happening to me.

Hi there. Unfortunately not. I needed a stable solution for gigging and had to stop using analog lab 5 as I could find no solution.

When I first installed the AL5 update, it reverted my AL4 license to Lite. I had to uninstall v5 and v4, then reinstall v4 only. I’ve now got full access again. Avoiding v5 for the time-being.

Thanks guys…I’m setting up Gig Performer for the very first time for a particular live project and bit by bit I’m working it out but this issue has done my head in. What do you use instead of AL V?

I am using AL V without any issue, but better use the plugins directly - it is less overhead.

1 Like