[SOLVED] Can't use any Waves Plugins... Is there a trick?

I’d like to use GP3 for live-webcast-mastering. The Plugin Alliance plugins work realy great, but the latency of a few of them is realy high. Waves got some “Low Latency” ones, like the L3-LL.
How can make the waves-shell working?
I already dispatched the VST2.0., so there only remains the VST3 Plugins. But it still doesn’t work…. Yes, all Plugins are up to date.
Any ideas? I use a Windows 10 Setup with diferent kind of audio-interfaces.

What version of Waves Shell are you using?
I am using Waves Plugins too and face no issue.
How does your Plugin Manager Window look?
Are the Waves Pluging failing validation and are placed at the bottom of the Plugin Manager Window
and marked in red?

Yes, they are red… I istalled the Waves stuff yersterday… So erverything should be up to date.
Here is a picture:

How old are WaveShell1, WavesShell3 and WaveShell6?

I am using WaveShell10 and WaveShell11

1 Like

This was the right direction!
My Waves update plan doesn’t work… I called Waves and they fixed my problem.
Now the shell V.10 & V.11 are working.
So I think it was just a little Waves update bug…

Ok, back on the road. Many thanks for your help.