NO AUDIO RECEIVED GP3, Mojave, Waves Soundgrid


#1

Hi

We have just purchased a new mac mini & transferred everything across.

Having a serious issue that no audio is passing into Gig Performer from our sound grid network.

We are able to send and receive audio on the same Mac mini via logicX but nothing coming into Gig Performer.

Audio i/o settings appear to be correct.

Reverting back to our old Mac mini and everything works again.

are you able to verify that Gig Performer 3 works with Soundgrid on Mojave?


#2

Does the Soundgrid Interface In appear in the audio preferences of Gig Performer?


#3

Yes, the Input & output devices are both set to Waves SoundGrid and all channels are checked in the active channels panel.

The Gig performer window will also highlight red if the soundgrid driver is disabled. So it would appear to be connected.

However, no audio is being received.


#4

Did you try with different sample rates and buffer sizes?


#5

Not possible to change sample rate as we are syncing from our audio console. So we are locked at 48k

I did try increasing the buffer with no result.

This exact set up worked (and still works) using our old MAC mini. We copied all the settings & gig files from old to new, and verified the patching is accurate in soundgrid studio.


#7

That is indeed very strange. I’ll send you a message and see if we can figure out what’s wrong in a minute.


#8

This issue is now resolved.

It was not a Gig Performer issue, but a security setting in Mojave.

Mojave will only enable inputs from core audio devices when the allow access to microphone option is selected in Mojave security settings.

Thank you for promptly following up on this

Please feel free to remove this thread from the forum as there is no issue with your software here.


#9

Well, it’s great to know that the problem is solved but what a headache with Mojave.

I’m most certainly not going to remove this thread. It will be very useful for others who run into the same problem and I’m glad you took the time to let us know.


#10

Indeed - thank you for letting us know and, as @dhj already said, there’s value in this thread being here and possibly helping others who run into the same issue.