Installed plugins not present in GigPerformer

Hey there,
somehow, when i add a plugin to gigperformer, it is not present in GP. Some plugins do show up and i can use them and some won’t show up. What am i doping wrong?

Thanks in advance,

Are you sure you did a scan and the plugins are validated?
Take a look at the plugin window, do their appear in green or in red?

Be aware of the fact that GP can only use 64bit Plugins! If you have 32bit plugins, they won’t show Up.

1 Like

I have that same overview with the red and green, but when i add a new vst it won’t show up in that window.

did you scan and is it a 64 bit plugin?

As far as i know about a plugin that is 64 bit i want to put in GP. So i apparently tried to put 32 bit vst into GP because i have succeeded in adding several other vst’s in GP. My mistake, newbe with VST’s and GP.

What is the plugin that you were trying to use?

Make also sure that the directory where the plugin is installed to, is in the list of directories that are scanned by GigPerformer. You can check and change this in the plugin manager… see screenshot.

I tried several but i cannot find what bit they are. Including Memorymoon and Syntronik.

I scan them both, VST and VST3

I am using Syntronik with no problem.

It seems, that at least Memorymoon is 32bit only…
2020-01-19 11_19_52-memorymoon synthesizers

Yes, but are you sure that the folder in which Syntronik is installed is in your scan list?

I have Syntronik too but i cannot update it and therefor i have every 10 seconds a strange noise.