GP4 no audio in

Hi all,

I was looking forward to work with the new version, but I am having issues with the ‘Audio in’, there is no input! I can’t see the signal coming in and also the bypass button doesn’t react. I tested the Audio Output with the Audio File Player and that works.

Also, the gig works as it should in GP3 (settings are the same). What is happening here? Thanks in advance!


Are you on Mac (with M1?) or PC?
What if you connect the audio input directly to the audio output without any plugin?

Hello David,

I’m on a Mac Intel Core i5 running Catalina. And going directly from Audio In to Audio Out doesn’t give the signal either.


Did you enable audio for GP4?(I am not on Mac but I remember there is a per application restriction for MIC access or something related…)

It’s not the dreaded Mac permissions is it? In System Prefs having to give GP4 access to the microphone? I see this a lot on other audio apps.


Oh, yes, that is it! It is even under the Security & Privacy tab in System Preferences… Pffff, I keep forgetting about that setting, will we ever get rid of that?

Thanks for your help!

1 Like

You are welcome, enjoy GP4 :wink:

Documented here:


Thanks, npudar, I indeed saw the message popup but I didn’t grant the permission because I never ever want to feed my internal microphone into the software (I learned that the hard way while using Mainstage). The popup is not 100% clear about its intentions as far as I’m concerned. But it is an Apple issue, not a GP issue. I did check the troubleshooting page of the 4.x manual but it wasn’t mentioned there. Thanks again, I’m having fun right now!

Yeah, that message is very misleading but there is no way to change it for obvious reasons. Apple really should correct it so it refers to any audio input.