Gp4 missing plug-ins: arm64

Hi All,

I’m not a computer code tech… A very smart friend of mine discovered this (see below).

You’ll notice the PLUG-IN ALLIANCE ADA FLANGER does not show “arm64” whereas the OVERLOUD (which I already owned) does:

PA VST Plugin

file ADA\ Flanger
ADA Flanger: Mach-O 64-bit bundle x86_64

file TH-U
TH-U: Mach-O universal binary with 2 architectures: [x86_64:Mach-O 64-bit bundle x86_64] [arm64]
TH-U (for architecture x86_64): Mach-O 64-bit bundle x86_64
TH-U (for architecture arm64): Mach-O 64-bit bundle arm64

Go to

Thank You,

Paul, this is very welcome to me, since i suffer from the problem that i have no VST and VST3 plugins available on my M1mac. They don´t load, while the AUs do load ( but i do not use AUs)
my thread on that matter is this one: Problem with the PA-unlocked Version: my plugins are shown in "red"(missing) in GP4
@dhj in fact just pointed me there to your thread here.

Unfortunately do i not understand your message.
It starts with that my file path is NOT the same as the one you show ( i´ll add a screenshot below).
and i see no message at all. What was the idea that one should do to solve “a” or “the” problem ?

you show here a file path:
The available one on my mac is:
within there, do i not have any more options to go, other that some manufacturers have their own folder ( automaticly created).
= …/Contents/MacOS…is not something that i get to see there.
(same in the VST3 folder)

is there anything i´m missing here ?
( i also checked at the alternative “library” path, by holding the “option key” down )
(edited: for better spelling)

It turns out that the reason that AU plugins load is because Apple made a special exception for Intel plugins that are in AU format, allowing them to be seen by a native host, even if the plugins themselves were running under Rosetta.

Presumably they did this so that Logic and MainStage (both of which only support AU) running on the M1 would still work properly even if native plugins weren’t yet available.

1 Like

the solution has been found,
see post #1, the “Solution” window, with @rank13 s post. He figured it out

but in short:
Mac: go to Finder / apllications, select GP4, right click on it, click the “see information” tab,
there you get access to a checkbox, to check “load under Rosetta” (or keep it unchecked to load as arm64 native)