GP with Sample Tank 4

#1

i’m still on GP2, it’s just crashing when i try to insert Sample Tank 4, anyone else having better luck?

#2

Try your GP3 version please

#3

i did, been able to open it sometimes in both 2&3, but most itmes it crashes

#4

@davepine

Mac? Windows? Same behaviour with VST2? VST3? AU?

Did you send us a crash report?
Did you contact SampleTank people with crash data/reports?

This is obviously an issue with your plugin so please contact the plugin manufacturer first. We can look at the crash report and confirm this if you sent one.
Sometimes different version of the plugin works better e.g. VST2 vs VST3 vs AU

#5

@davepine

Just noticed your other thread which is basically a copy of this one.
I was able to get your crash report and determine that SampleTank.vst3 is crashing.

vst3

I’d encourage you to contact the manufacturer and try VST2 version of that plugin. Sometimes one version of a plugin works better than others.

#6

tried the ik stand alones, they worked, sample tank crashed once, but hey, it’s a pc
then i tried both sample tank and syntronic in a new gig with only one rack space, no crashes
so… i had about 100 rack spaces in the gig i was using, i dumped all but what i needed, about 50 rack spaces, loaded up, sample tank and syntronic, no more crashes…
lesson learned

#7

hows the best way to clear all sripts, i went in and deleted the script itself, then deleted the assossiated widgets, but when the gig loads i get a big long scrip log says the script can’t find the widgets, i tried creating a new subject, but i think i’m lock out :frowning:

#8

I guess, you should also compile the emptied script - which seems to be quite useless, but i really guess, this may help. Give it a try.

#9

i tried that, but it just tells me there’s nothing to compile, then gives me a smart ass answer that says " but the answer is 49 :slight_smile: "

#10

That’s completely wrong! The answer is always 42! :sunglasses::grin:
But don’t be confused about this message in the log-window.
The script is then cleared and after that you should be able to remove the widgets from the rackspace panel without further errors - i just tried it and it worked.
Maybe there should be some separate function to clear a rackspace from a script, or at least a proper message that says so…

#11

Ha ha ha…Douglas Adams would be very upset :cry:

1 Like
#12

well, i was just trying to clear it all to see if it would keep ik products from crashing, i found that if i just cleared 4 of my rack spaces, that took the longest to load, cleared up the log jam and now i’m able to use ik products.
strange, because gp said i was only using about 10% cpu before i cleared those, but it works