GP and Lemur Template almost working

#1

Hello, I’m a new GP3 user. I like the product concept but am unable to get Lemur working properly.

Here’s what I’ve done:

  • downloaded the “Template for Gig Performer 3” from the GP Knowledge Base
  • created a new GP3 gig with an empty rackspace and a rackspace with 10 faders
  • named the 10 faders Slider 1 through Slider 10 to match the names in Lemur (and “Enabled OSC” for each)
  • note: I’ve made no changes to the “Template for Gig Performer 3”

And, here’s what I see: when I first start up, all faders work as expected in GP3 and Lemur. But, when I switch from the Empty rackspace to the rackspace with 10 faders only nine faders show (i.e,. fader 9 is blank in Lemur).

Here’s the GP3 file:
10Faders_2.gig (23.6 KB)

I hope someone can let me know how to get this working properly for all 10 faders. Thanks.

#2

You should Enable OSC for Slider10

#3

OSC is enabled for all sliders, including Slider 10

#4

I opened your gig and it was not enabled.

#5

Sorry about that Paul.

Here’s a gig file with OSC Enabled for all sliders and, unfortunately, the original problem I described still exists when using this file.

10Faders_2.gig (23.6 KB)

FYI, I updated my original post to include the correct gig file.

#6

There is a bizarre bug in the Lemur editor that seems to be the cause of this. I’m looking into it

#7

Thank you dhj

#8

What did you find after looking into the Lemur bug?

#9

We couldn’t find anything yet. Will let you guy know if anything pops up.