Feature Request - Multiple Rackspace Load

#1

I think it would be pretty cool to open a new Gig File and import more than one Rackspace into it. It would be great for changing a set list quickly.

#2

What’s stopping you? You can drag an arbitrary number of rackspaces into gig performer in one go. Just select the ones you want and drag them in

#3

Silly me - I was using the File/Import method. I could only select one. But using an explorer window you CAN select the one(s) you want.

That’s great - THANKS!!

#4

I’m not sure how this works. How do you open a new blank Gig while the original is still on screen? My original disappears and I’m left with just the new blank.

#5

That’s the way it is supposed to work. @keytarman simply wanted a more efficient way to populate a new gig by importing multiple rackspaces in one go, which you can do by dragging rackspaces into a new gigfile

#6

Okay, I give up! What’s the trick to drag and drop multiple rackspaces into a gig file?
I’m (still) running GP 2.6.2 on Windows 7 64bit. I launch GP, then open my file folder, containing rackspaces, with Windows Explorer. Then, when I try to drag a rackspace file over to the GP window, all I get is the circle/slash, and I can’t drop it anywhere. I’ve also tried to drag from the “import” window, but can’t select more than one, and when I do try to drag one from there, I get the “square+” on my cursor, but when I drop, nothing happens.
I’m stumped.
Thanks.

#7

You can drop your rackspace files from windows explorer onto the left panel (where your rackspace list is) and import your rackspaces that way.

You can drop multiple files at once and all rackspaces will be imported.
You have to drop it over your rackspace list area though.

#8

Yes, like I said, it just doesn’t want to work for me. Something’s goofy.

#9

Not sure why it doesn’t work on your system. Here’s a short video showing how it should behave. The video has been done using GP v2.6.3 which is the latest v2.x

#10

Ok, but that looks like MacOS? Does it work with Win7?
(not really a priority, but it would be very convenient if I could do it too)
Thanks much.

#11

It is not a MacOS - it is a remote session into a windows machine from a mac os. Note the Recycle bin, the GP window decorations etc…

#12

I think I just realized the problem mrbeverage may be having. If I use the “Import Rackspace” command within GP…dragging & dropping doesn’t work. If, however, I open the Rackspaces folder within Windows Explorer…it works fine.

#13

Thanks, I’ve tried it both ways. I know it’s not supposed to work from the “import” function’s “explorer” window. If you look at the screen shot picture, I was trying to drag and drop from Windows Explorer.

#14

It was working fine for me in Explorer. I’m not sure if it makes a difference, but I’m on Windows 10 Pro.

#15

If you start Gig Performer in Administrator mode, and the Explorer not, you will not be able to use Drag and Drop. (This is the case with all programs, by the way). Maybe that’s your problem?

1 Like
#16

Yes! Thank you so much LeeHarvey! It was a problem with security permissions. Problem solved.

1 Like