Crash on Startup

Hello People!

GP4 has started to crash on startup. Ok after 2nd, sometimes 3rd attempt. I always use the same gig file, however this seems to have started when I switched out TRacks Leslie for Amplitube Leslie (I was having issues with TRacks authorization which have since been resolved with help from IK support.) (It does seem to crash when I see amplitube come up in the ‘opening gig’ dialogue.)
I’m running macos 11.7.4 on a late 2013 15" MBP. GP4.5.8
(I would guess switching back to TRacks might resolve this but I’d rather not have to reset my widgets.)
Thanks in advance!

May be this could help:

Post the crash report olease

How much ram do you have? AmpliTube will likely use a lot more memory than the single T tracks plugin.

From my own experience, I had to backtrack and go back to the IK Multimedia Amplitube 4 to drive the Leslie. It only crashed when I ran newer versions. Got help from IK Multimedia, but they didn’t manage to solve the problem.

I had to reinstall GP to fix the startup that occurred when I removed the Amplitube 5 leslie.

Did you give them the crash report? Can we see the crash report?

This happened last summer and unfortunately has not saved anything.

Sorry for taking so long to respond. Haven’t been at my computer and apparently the browsers on my ipad are all too old to log into this website.

to try and answer all the above, 16gb of ram. I can’t seem to find the crash log. (Library/Logs/DiagnosticReports. Is there another place to look?)
Haven’t talked to IK about this. Actually, wasn’t even going to worry about it since the file opens and works properly on the 2nd or (rarely) 3rd attempt. Sometimes first try. But then I thought, ‘hmm, this is kind of like a festering wound’.
Thanks for all the reponses. I will investigate all suggestions.
(I’ve said it before: GP has the best support and community!

Run the Console app — there should be a section there called Crash Reports and older stuff should still be available – look for Gig Performer

Nothing in console under crash reports. There is something called ‘diagnostic reports’ but it just seems to be a log of every event.

Tried ‘delay load’ and I thought that had worked, but still crashed after a couple of tries. Switched out Amplitube 5 Leslie for TRacks Leslie and no more issue. So I think definately GP4 and Ampligtube5 don’t like each other :slight_smile:
Thanks for the help/suggestions!

Have you reported this issue to IK?