Cracks and tails!

No - disabling the interface will disable it for everyone.
Make sure that windows system sound device is not your audio interface but built in sound card.

I thank that’s In windows system preferences / audio or sound settings

djogon, I think you nailed it !
I’ve tried many things : operating the PC directly with keyboard, mouse and display (no RDP), removing the 4GB RAM module, disabling MIDI-OX, Process Lasso, fiddling with RME device parameters… without any success.

But, as you noticed it, the FF400 was also my sound device for Windows (I disabled the Realtek audio chipset in the device manager). So I have reactivated it and assigned it for windows sound system.
Since then, no more cracks! I’ve tried to start GP many times, after maybe 20 reboots, and cracks seem to be gone!
Thank you so much because I would have never thought to deal with the Realtek chipset.
Finally, it seems to be quite logical : the onboard Realtek chipset dedicated to windows sounds, the RME for GP realtime audio.

Regarding the sound tails problems when switching back and forth rackspaces, I finally solved the problem by using dedicated reverb/delay plug-ins instead of using the onboard effects of my synths VST. No more tails with these plug-ins. Maybe they are better managing the output buffer clear.



Great stuff. Thanks for the update.