BPM update

#1

GP3 doesn’t seem to be updating the bpm through OSC when it changes. It changes when I change rackspaces, but it doesn’t update it while I’m doing a tap tempo. It doesn’t change when I manually change it GP3 either. Is there a pref that I am missing? Happens on both my template and the new GP3 one.

#4

Hmmm, I use tap tempo on my iPad all the time — definitely works. Question: do you know for certain that your iPad is in fact connecting to Gig Performer over your network? Remember, just because Gig Performer is able to change stuff on your iPad does not mean that your iPad is properly configured to drive Gig Performer.

#5

Tried on a another iPad/Mac and it works fine. Now I have to figure out why. Thanks

#6

Scratch that. I forgot the Gig computer is GP2. That works fine. Gotta figure out why GP3 isn’t working for me.

#7

Are these two different computers and two different tablets?

#8

The OSC messages have changed a bit In GP 3 though I don’t think the tempo messages have changed. If you’re using GP3 you should download the updated Lemur template

#9

I am using the template dated 1/18/19. Is that the latest? Everything else works fine. I have 2 way communication. Yes. I tried it on the iPad/Mac that I use for work. I just forgot that I haven’t updated the work computer to GP3 yet.

#10

I try to work out everything on the MacPro at home and then transfer it to the Mini that I use at work.

#11

Just to clarify. If I refresh, it changes to the correct BPM. It just doesn’t update when I change it manually or with tap tempo. I have to hit refresh before it will change.

#12

I down graded to 3.0.42 and everything is fine. BPM is updated. With my template and your template. With the latest one, 3.2.7 neither of them work.

#13

Yeah we were able to reproduce. It is fixed for the next minor update.